Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Tool tip for label in the grid is not working

SA-37743

Summary



Tool tip for label in the grid is not working with Pega 7.1.8.


Error Messages



Not Applicable


Steps to Reproduce



1) Create a section with a grid.
2) Configure tool tip for the header label. Tool tip is not displayed when hovered on the label text after rendering the section.


Root Cause



An issue in the custom application code or rules.

Resolution




Perfrom the following local-change steps to resolve the issue:

1. Change the column header control to "Formatted text".
2. Open property panel, select value field as constant.
3. Enter Column header name in prompted field.
4. Go to Actions tab.
5.Configure "Hover" event.
6. Add "Show smart tip" action.
7. Select appropriate Tip source.

Published May 24, 2017 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us