Support Article
Transfer button does not display
Summary
The Transfer button does not display on the User Interface (UI) on disconnecting a Conference call. When an Inbound call is accepted and then a Conference call is placed from the Call icon, the Transfer button stops displaying. The Transfer button does not become available after disconnecting the Conference call.
Error Messages
Not Applicable
Steps to Reproduce
- Place a call
- Add in a Conference call
- Disconnect the call. The Transfer button does not display
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
- Apply HFix-59490
- Apply HFix-62982
Published December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.