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Support Article

Transferred count in target queue not updated when transferred

SA-93319

Summary



The user has Pega Customer Service 7.4 installed on Pega platform 7.4.

The transferred workbasket information is not updated in the Clipboard property upon transferring the email interaction case to another workbasket.



Error Messages



Not Applicable.


Steps to Reproduce

  1. Launch the interaction portal
  2. Open an email interaction case in the inbound correspondence workbasket
  3. Click Transfer interaction and move it to the desired workbasket. The updated workbasket name is not reflected in any Clipboard property
     

Root Cause



A defect in Pegasystems’ code or rules.

When the email interaction is transferred to another workbasket, the workbasket to which it is transferred is not maintained.



Resolution

Apply HFix-58003.



 

Suggest Edit

Published January 10, 2020 - Updated December 2, 2021

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