Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Translated Strings not exported.

SA-8389

Summary



After Importing translated strings into the application, when the localization wizard is executed by checking the checkbox "Re-translate existing translations? " in the first step of the wizard some of translated strings are not exported though they are existing in the application.

Steps to Reproduce



1. Importe the translated strings into the application.
2. Execute the localization wizard by checking the checkbox "Re-translate existing translations? "
3. Continue with the export process.


Resolution



The explanation for this behavior is as follows: The behavior of blank translation string is seen to those field values that are present in 2 rulesets, one that is chosen in localization wizard and another one is from rule references. The blank translation strings are generated for those field values that are coming from PegaApp ruleset and blank value is expected here because the "translated to" value is same as "translated from" value for the mentioned field values. The "translated to" values in PegaApp ruleset needs to be corrected to fix the issue.

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us