Support Article
TXN fields are read-only on selecting Protect Account checkbox
SA-75973
Summary
On selecting the Protect Account checkbox in the Financial Adjustment rule, the corresponding TXN fields are rendered as read-only. However, the user can select the Account. On selecting the Account, the associated account details are not fetched and displayed.
Error Messages
Not Applicable
Steps to Reproduce
- Check the Protect Account checkbox in the Financial Adjustment rule to perform a Financial Adjustment. The corresponding TXN fields are rendered as read-only. However, the user can select the Account.
- Select an account. The associated account details are not displayed.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-52063.
Published April 2, 2019 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.