Support Article

UI is not consistent in “My Cases” section

SA-32259

Summary



UI not consistent in “My Cases” section.

In Chrome browser, inside the Case Manager portal, click on “My Cases”. In the Tree Grid that appears, the position of label in first column header (“Name”) is different (slightly up) when compared to other fields and the filter icon position of first column is slightly down compared to other columns.


Error Messages



Not Applicable


Steps to Reproduce



First Issue:
1. Launch Case Manager Portal in Chrome browser.
2. In the left navigation panel, click on “My Cases”.
3. In the Tree Grid that appears, the position of label in first column header (“Name”) is different (slightly up) when compared to other fields.

Second Issue:
1. Launch Case Manager Portal in Internet Explorer browser.
2. In the left navigation panel, click on “My Cases”.
3. In the Tree Grid that appears, the filter icon position of first column is slightly down compared to other columns. Also there should be consistency of this icon in the above mentioned browsers as it is different currently.


Root Cause



A defect in Pegasystems’ code or rules.

First issue is due to incorrect display style applied to the sort icon span.
Second issue occurs because the filter icons does not have a proper height.

Resolution



Apply HFix-31394.

Published January 9, 2017 - Updated January 30, 2017

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.