Support Article
UI Responsiveness incorrect
SA-34701
Summary
Whenever the screen is minimized and user click on any case in the Recents, the case does not open.
Error Messages
Not Applicable
Steps to Reproduce
- Login to portal.
- Observe Top left corner menu options and click on menu.
- Click on recent case, it will not open the actual case.
Root Cause
An issue in the custom application code or rules
The user has customized pyRecentWorkContent section and added pylabel as formattedtext Control.
Resolution
Perform the following local-change:
The issue is resolved after changing the control for the pyLabel to Link and applying List LInk format
Published March 10, 2017 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.