Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

UI Responsiveness incorrect

SA-34701

Summary



Whenever the screen is minimized and user click on any case in the Recents, the case does not open.


Error Messages



Not Applicable


Steps to Reproduce

  1. Login to portal.
  2. Observe Top left corner menu options and click on menu.
  3. Click on recent case, it will not open the actual case.


Root Cause



An issue in the custom application code or rules
The user has customized pyRecentWorkContent section and added pylabel as formattedtext Control.

Resolution



Perform the following local-change:

The issue is resolved after changing the control for the pyLabel to Link and applying List LInk format

Published March 10, 2017 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us