Support Article
Unable to access Engine API documentation from Dev portal
SA-89873
Summary
Unable to access the Engine Application Programming Interafce (API) documentation from the Development portal.
Error Messages
operation completed but no content returned
Steps to Reproduce
- Deploy prhelp
- Access the Engine API or Pega Help from within a rule form
Root Cause
Menu controls configured are not updated after the upgradation of the Pega version.
Resolution
Perform the following local-change:
- Launch the Configure menu from the Designer Studio
- Select User Interface (UI), Application readiness and HTML5
- Go to the UI Elements tab and click the Upgrade Show Menu button
- Relaunch the portal and click the Engine API
Published October 19, 2019 - Updated December 2, 2021
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