Support Article
Unable to access the SOAP WSDL file from the application
SA-61965
Summary
Unable to access the SOAP WSDL file from the Pega application. However, the user is able to access the same WSDL file from the on premise installation.
Error Messages
Not Applicable.
Steps to Reproduce
Unknown.
Root Cause
A defect or configuration issue in the operating environment.
Resolution
Perform the following local-change:
- Change the file permission of the temp directory
- Create a new connect SOAP rule in the lower environments like dev or test and subsequently push the rule to the cloud environment
Published December 4, 2018 - Updated October 8, 2020
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