Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to add attachments (web links) in Knowledge Management

SA-23141

Summary



Attachments added through Pega Pulse do not appear under web links section of the article in Knowledge Management.

Error Messages



Not Applicable

Steps to Reproduce



Create an article, and add attachments.

Root Cause



A defect in Pegasystems’ code or rules.

Resolution



Apply HFix-27544.

Published May 18, 2016 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us