Support Article
Unable to add or remove a party in Smart Investigate 7.11
SA-11096
Summary
The existing parties are displayed and editable. But It is not possible to add or remove a party in this parties list using new "update" button provided by SmartInvestigate_HFix_22537_711. Only information for the already existing parties can be updated.
Error Messages
Not Applicable
Steps to Reproduce
1. Install SmartInvestigate_HFix_22537_711 on SI 7.11.
2. Create a new work case in SI and submit it.
3. Open the case.
4. Click on the "Update" link in the tools section provided by SmartInvestigate_HFix_22537_711.
5. Navigate to the case "Parties" tab.
Root Cause
The root cause of this problem is a defect in Pegasystems’ code/rules. The section did not to include logic for addition/removal of Party on Update of case.
Resolution
This issue is resolved by SmartInvestigate_HFix_22662_711.
Published June 25, 2015 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.