Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to add questions to PegaSurvey

SA-12011

Summary



Developers notice that they are unable to add questions using the menu options from the SurveyManagement landing page.

Error Messages



Not Applicable

Steps to Reproduce

  1. Try to add a question via the menu from the SurveyManagement landing page
  2. Observe that clicking on any of the menu options doesn't trigger the expected action.

Root Cause



The root cause of this problem is defect/misconfiguration in the operating environment. The navigation rule was not generating the correct do-action HTML tags.

Resolution



This issue is resolved through the following local change:
  1. Click DesignerStudio->System->Release->Upgrade-Validate
  2. Click Revalidate and Save
  3. Select Type of Rule-Navigation
  4. Ruleset PegaSurvey
  5. Click list confirm items are all PegaSurvey
  6. Check that they are all selected
  7. Provide a Memo
  8. Click Run
  9. Test your scenario
Suggest Edit

Published July 13, 2015 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us