Support Article
Unable to close the pop-up after selecting Warm Transfer with In
SA-27130
Summary
Unable to close the pop-up after selecting Warm Transfer with Interaction, but not proceeding to click Submit.
Error Messages
Not Applicable
Steps to Reproduce
1. Agent receives call from customer; Agent selects Warm Transfer with interaction.
2. Pop-up displays reason and comment for transfer; Agent decides to cancel Transfer; no option to close the pop-up.
Root Cause
The issue is a Pegasystems Bug or Enhancement. Close button was added to window or section.
Resolution
Apply HFix-28671.
Published September 7, 2016 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.