Support Article
Unable to create and send new email as attachment in MS Outlook
SA-42931
Summary
Unable to create a new email and send it as an attachment during a correspondence, if a correspondence item is already attached to the work object.
Error Messages
Not Applicable.
Steps to Reproduce
- Generate and send an email using the @baseclass.SendEmailNotification activity
- Add the correspondence sent to the case using the Work-.CorrAttach activity
- Send a second email by selecting the email just sent from the case
- Open the attachment from MS Outlook
Root Cause
This is disabled to prevent an increasing number of nested attachments when a user selects the All option.
Resolution
An enhancement request, FDBK-21837, has been created for consideration by Pega Product Management. This enables the correspondence to be attached when the All option is not used and a particular correspondence has been selected.
Published December 14, 2017 - Updated October 8, 2020
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