Support Article
Unable to create an Intent on clicking service a customer
SA-67906
Summary
Customer Service for Insurance 7.12 on Pega 7.1.5 is updated to Customer Service for Insurance 7.31 on Pega 7.3.1.
After the update, unable to create an Interaction after clicking the 'Service a customer' link on the portal.
Error Messages
Not Applicable
Steps to Reproduce
Click the 'Service a customer' menu option in the CSR portal.
Root Cause
The legacy CSR portal is not supported in Customer Service 7.31.
Resolution
As a local-change, update the application to use the new Interaction portal.
Published December 14, 2018 - Updated December 2, 2021
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