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Support Article

Unable to deploy Product file in zip and jar files format

SA-84026

Summary



Unable to deploy the Product file in both zip jar files format in QA Environment for an operator.


Error Messages



Not Applicable.


Steps to Reproduce

Select Application > Distribution > Import. The UI navigates to a different page than the import page.


Root Cause

UI displays that the wizard is in progress state. The SummaryViewContent is 1 as it has one import pending process in the queue for the particular operator ID.


Resolution



Perform the following local-change:

Delete or complete the pending or broken action.



 

 

Published August 19, 2019 - Updated December 2, 2021

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