Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to display newly created portal

SA-19487

Summary



Developer created a new user portal, then logged in as a user that references the new portal. When doing so a blank screen is displayed.


Error Messages



There is no error message in the UI for the user (blank screen), however an error can be observed from Tracer indicating that the Rule-Portal record could not be found.


Steps to Reproduce



Login to Pega as a user that references the newly created portal rule.


Root Cause



An issue in the custom application code or rules: The newly created portal rule was in a ruleset version that was not accessible from the application referenced from the user's access group record.

Resolution



Here’s the explanation for the reported behavior: Update the access group record to reference an application rule with access to the new portal record.

 

Suggest Edit

Published February 9, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us