Support Article
Unable to Launch CPM Interaction Object on IE11
SA-28670
Summary
In CPM 71 Release 2 framework, the Interaction Portal does not get loaded as expected in Internet Explorer 11. However, the Portal loads correctly in Google Chrome and Internet Explorer 10.
Error Messages
Not Applicable
Steps to Reproduce
- Launch the Interaction Portal.
- Click on New->PhoneCall
- Expected behavior is to Load an interaction object. Unfortunately, the harness does not display any data.
Root Cause
A defect or configuration issue in the operating environment. Internet Explorer 11 is not supported in CPM71 Release 2.
Resolution
Upgrade to CPM71 Release 2 ML2. Internet Explorer 11 is supported from this release of CPM framework.
Published October 12, 2016 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.