Support Article
Unable to launch Pega Chat
SA-24247
Summary
Pega Chat was used and the Triage Flow was run. On performing the steps in flow, the Chat window does not open. A black screen appears instead.
Error Messages
Not Applicable
Steps to Reproduce
- Launch Triage Flow.
- Click Billing and Payment.
- Click Chat Now Button.
Root Cause
This issue was determined to be a product enhancement request.
Resolution
An enhancement request, FDBK-15578, has been created for consideration by Pega Product Management.
Published June 9, 2016 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.