Support Article
Unable to localize Computer telephony integration alerts
SA-65831
Summary
Unable to localize Pega Computer telephony integration (CTI) Alerts and Confirm messages. Pega CTI message always displays in English due to hard code strings.
Error Messages
Not Applicable.
Steps to Reproduce
- Open the Interaction portal
- Log in to CTI
- Start a new call from the CTI menu
- Enter a non-existing number
- Click Call
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-47577.
Tags:
Published October 10, 2018 - Updated December 2, 2021
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