Support Article
Unable to log in to application
SA-8120
Summary
An error occurs when typed in the log in page.
Error Messages
Steps to Reproduce
Access PRPC application URL.
Root Cause
Reported issue was due to an application X built on Application Y 06.35, but this version was not available.
Issue is with data in the PR4_RULE table. There is a possibility of a product rule import, which was built on top of SmartDispute_All_Acquirer 06.35 ruleset, but the development system does not contain this ruleset. The latest seen in the database is 06.15 by executing “SELECT * FROM PR4_RULE WHERE PYRULENAME like '%SmartDispute_All_Acquirer%”.
Resolution
Perform the following local-change:
1. Change the systemName from Pega to PRPC in prconfig.xml, and restart the server.
2. Change Application X to refer to existing version 06.13 of Application Y, which was earlier non existing version 06.35.
3. Change the systemName from PRPC to Pega in prconfig.xml, and restart the server.
Published April 27, 2016 - Updated October 8, 2020
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