Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to log in to application with LDAP credentials

SA-107350

Summary



Unable to log in to the application using the new functional ID that is configured and created for Active Directory Authentication testing. However, the server connectivity test works correctly.


Error Messages



Not Applicable


Steps to Reproduce



Not Applicable


Root Cause



A software use or operation error.
The Search parameters were set incorrectly.


Resolution



Perform the following local-change:

Manually enter the Search filter criteria that contains the following inputs,
  1. Directory Context: Defines the branch in the Directory Information Tree (DIT) that contains information about users who are authenticated by the Authentication server.

    For example:

    ou=people, dc=yourco, dc=com


     
  2. Search filter: Set the Search filter to (cn=%V), where %V is the user ID which the user enters to log in.



     
  3. An attribute present in the LDAP server created, checks with the uid. The login user ID checks with the uid in the LDAP server.
Suggest Edit

Published June 23, 2020 - Updated December 2, 2021

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us