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Support Article

Unable to log in to the application through SSO URL

SA-106321

Summary



Unable to log in to the application through the Single Sign-On (SSO) URL.


Error Messages



The Current Session is blocked as the maximum number of active session is reached.


Steps to Reproduce



Log in to the Pega application through the SSO URL with valid credentials.


Root Cause



Active User sessions are present in the cluster due to which users are unable to log in. This is because of an unstable cluster (that is, nodes coming in and/or going out frequently).


Resolution



Perform the following local-change:

Perform a complete cluster restart(stop all the nodes altogether and restart them one by one) instead of a Rolling restart, to clear the incorrect active User session data from the cluster.

Published April 18, 2020 - Updated December 2, 2021

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