Support Article
Unable to log in to Pega 7.1.8 iOS mobile application
SA-39150
Summary
Unable to log in to Pega 7.1.8 iOS mobile application.
Error Messages
Not Applicable
Steps to Reproduce
Log in to Pega 7.1.8 iOS mobile application.
Root Cause
A defect or configuration issue in the operating environment. The iOS 10.3.2/10.3.1 is unable to handle the cookie as expected due to the missing Secure attribute in the JSessionID.
Resolution
Update the WebSphere configuration to include the missing Secure attribute in JSessionID.
Published August 3, 2017 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.