Support Article
Unable to log into PegaCall
SA-534
Summary
Using CTLink Engine, when an operator tries to log in to PegaCALL, the login fails and they see the below error.
Error Messages
12: Failed to access the device to retrieve the current state. Device [012721715032]
Steps to Reproduce
1) Log in to hardphone
2) Attempt to log into PegaCall
Root Cause
Firewall ports not open
Resolution
Open the ports needed for PegaCall. These are found in the data transform rule.
Tags:
Published June 12, 2015 - Updated October 8, 2020
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