Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to login to CMD client

SA-43516

Summary



User is unable to login to Chordiant Marketing Director (CMD) client application.


Error Messages



The server entered cannot be found. Please check the server name / IP address


Steps to Reproduce



Open CMD client and try logging in with user credentials.


Root Cause



In the /etc/inetd.conf file, the RPC configuration entry was missing.

Resolution



Update the /etc/inetd.conf file with the missing RPC configuration entry.
Suggest Edit

Published November 8, 2017 - Updated December 2, 2021

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us