Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to login to iOS device running on iOS 11.3.1

SA-58994

Summary



After installing mobile application, login screen displays but error occurs on device running on iOS 11.3.1.

Error Messages



Not Applicable


Steps to Reproduce



Unknown


Root Cause



A third-party product issue.

Resolution



Upgrade to iOS 11.4.

 

Published November 29, 2018 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us