Support Article
Unable to move further from Capture Census screen
SA-46804
Summary
User is getting a validation error while processing an application and is unable to move further from census screen.
Error Messages
Census:Applicant is ineligible for coverage, cannot complete application process error is displayed.
Steps to Reproduce
1. Login to the system.
2. Click on New - Quote - Individual.
3. Select the Gender , DOB, enter Zipcode and click Continue.
4. Select a plan and click Continue.
5. Enter mandatory details in Review and apply screen and click Finish.
6. Click Submit button.
7. Click Create application link.
8. Click Continue.
9. Click Finish.
10. Click Edit link and update the SSN number and click Submit.
11. Click Next.
Observe the below issue :
Census:Applicant is ineligible for coverage, cannot complete application process error is displayed
Root Cause
The error is occurring due to lack of records in 'PegaHC-Data-CoverageCode' database table.
Therefore, the .Eligible Declare Expression is setting Eligible value to 'No' and the user is unable to move forward because the validation is failing.
Resolution
Import Sample data into 'PegaHC-Data-CoverageCode' database table.
Published July 23, 2018 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.