Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to open case post-upgrade(PRPC 6.3 SP1 to Pega 7.1.7)

SA-8898

Summary



Post upgrade from PRPC 6.3 SP1 to Pega 7.1.7,  user is not able click on workbaskets, worklists and any links in the Dashboard page.
If user tries to search for cases, the search results shows up; but when drill-down action is performed such as clicking on the ID, it does not work. This issue occurs only with Internet Explorer, running in Compativility/Quirks Mode.


Error Messages



Message: Object doesn't support this property or method

Message: 'pega.desktop.availableSpaces.length' is null or not an object


Steps to Reproduce



1) Upgrade from  PRPC 6.3 SP1 to Pega 7.1.7.
2) Access the Case Worker portal using IE running in Compativility/Quirks Mode.
3) Click on workbasket or worklist and search for a case and try to open cases.


Root Cause



Quirks mode is a mode specific to the IE 6 and old browsers - Pega recommends not to use the quirks mode from  Pega 7.1 onwards.
All Pega 7.1 and later versions are supported in standards mode applications only.



Resolution



Run IE in standards mode for Pega 7 or later version. Try another browser for exmaple,Chrome.
 

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us