Support Article
Unable to Open intent details in new window or new tab
SA-38413
Summary
After clicking on the work object Id from recent interactions in the interaction portal, work objects are not being opened in the new tab in Pega Customer Service for Healthcare 7.21.
Error Messages
Not Applicable
Steps to Reproduce
1. Log into the system and launch the interaction portal.
2. Start an interaction.
3. Go to recent interactions and click on any one interaction Id.
4. Observe that the interaction has opened in the same window.
Root Cause
This is the expected behavior from the product.
Resolution
Here’s the explanation for the reported behavior:
The product design is in such a way that after clicking on one of the work object Id in the recent interactions from the interaction which has been opened, the work object will take the context of that particular interaction and it will open in the same window of the interaction in review mode.
Published July 5, 2017 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.