Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to process arbitration charge back

SA-20898

Summary



Users are unable to process arbitration chargebacsk when the representment amount is less than the original dispute amount. After getting the representment for MasterCard, if the user edits the representment amount to a value lower than the original dispute amount then the user is not able to proceed the arbitration chargeback.

Error Messages



"Chargeback amount can't be greater than representment amount."

Steps to Reproduce

  1. Create case with MasterCard account number.
  2. Perform the first chargeback.
  3. Perform the representment.
  4. Edit the Representment amount with less than the original dispuete amount.
  5. Select other reason code from drop-down of arbitration reason code and submit.
  6. Select a new reason code.
  7. Perform ancillary question and submit.
  8. Chrgeback amount will get updated as per the logic - now submit again.
  9. Validation error is displayed.

Root Cause

This issue is caused by an error in the validation rules used by Smart Dispute.

Resolution



Install HFix-26423 to address this issue.

Published March 18, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us