Support Article
Unable to publish data in FCMR
SA-37380
Summary
Upon creation of a case in user's application, case data is not getting populated in Federated Case Management Repository (FCMR) work and assignment tables.
User also noticed that property Rule-Application.pyReference does not have any value.
However, when user resaved the application rule, the value in property appeared.
Error Messages
Not applicable
Steps to Reproduce
- Create a case.
- Submit or save it.
Root Cause
User missed step 9 (publish administrative data) of configuring and publishing FCMR data.
Resolution
Publish administrative data for each system in the federation, using steps below:
a. Access the Federated Case Management landing page by clicking Designer Studio > System > Settings > Federated Case Management.
b. From the Data type menu, select Administrative.
c. Click Publish.
Published May 16, 2017 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.