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Support Article

Unable to receive chat sent before accepting chat request

SA-49851

Summary



Unable to receive chat message sent before accepting the chat request.


Error Messages



Not Applicable.


Steps to Reproduce

  1. Log in to Pega as Customer Service Representative (CSR)
  2. Log in to Chat
  3. Run the chat client
  4. Initiate the chat and send the first message
  5. CSR accepts the screen pop. The first message is not displayed in chat panel in the chat interaction


Root Cause



A defect in Pegasystems’ code or rules.


Resolution

Apply HFix-40453.


Suggest Edit

Published February 1, 2018 - Updated December 2, 2021

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