Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to replicate updated values for notification reference

SA-41215

Summary



The updated values for notification reference do not replicate in the Update Contact Profile, Submit the form, and Update the Notification value.


Error Messages



Not Applicable


Steps to Reproduce



1. Navigate to the Interaction portal > New > Phone call > Search patient by last name > Select any patient > Submit
2. Navigate to Add Task
3. Click Update General Information
4. Click Edit Notification in the Communication Preference
5. Submit the form
6. Click the Contact tab > Preferred Channel



Root Cause



A defect in Pegasystems’ code or rules.


Resolution



Apply HFix - 35914



Published September 22, 2017 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us