Support Article
Unable to replicate updated values for notification reference
SA-41215
Summary
The updated values for notification reference do not replicate in the Update Contact Profile, Submit the form, and Update the Notification value.
Error Messages
Not Applicable
Steps to Reproduce
1. Navigate to the Interaction portal > New > Phone call > Search patient by last name > Select any patient > Submit
2. Navigate to Add Task
3. Click Update General Information
4. Click Edit Notification in the Communication Preference
5. Submit the form
6. Click the Contact tab > Preferred Channel
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix - 35914
Published September 22, 2017 - Updated December 2, 2021
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