Support Article
Unable to schedule a report from My Reports tab
SA-91965
Summary
When using Customer Service For Insurance 8, unable to schedule a report from the My Reports tab in the Interaction portal and an error message displays in a popup.
Error Messages
There has been error. please consult system administrator.
STEPS TO REP RODUCE
- Login to the Interaction portal
- Navigate to My Reports.
- Select any Report category from the Public categories list.
- Select a report using the Gear icon.
- Select 'Schedule' to schedule a report.
Root Cause
A defect in Pegasystems’ code or rules.
The error occurred due to regression.
Resolution
This feature is implemented in Pega Platform 8.2.5.
Tags:
Published October 20, 2020 - Updated December 2, 2021
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