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Support Article

Unable to see agents in SMA

SA-18169

Summary



Some agents are not running on all nodes in the environment. Agent information on the System Management Application (SMA) appears to be incorrect.

Error Messages



Not Applicable


Steps to Reproduce



1. Log into System Management Application
2. View the agent information on one node
3. View the agent information on a different node and note that they don't match

 

Root Cause



The agent is configured incorrectly.

Resolution



Perform the steps outlined in the PDN article:

https://pdn.pega.com/support-articles/agent-schedules-do-not-spawn-after-pega-717-upgrade

 

Suggest Edit

Published January 31, 2016 - Updated October 8, 2020

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