Support Article
Unable to segregate between CSR and User messages in Chat
SA-62345
Summary
Chat transcript on the CSR's screen does not segregate between CSR and Visitor messages. That is, messages from a visitor and the CSR display on the left hand side of the window without any indentation for the Visitor responses.
Error Messages
Not Applicable.
Steps to Reproduce
Initiate a chat between a CSR and a visitor from the CSR portal.
Root Cause
An issue in the custom application code: Client-side code.
Resolution
Apply HFix-45994.
Published September 14, 2018 - Updated December 2, 2021
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