Support Article
Unable to select 'Show Expanded' option after creating a new KYC
SA-57300
Summary
Unable to select 'Show Expanded' option after creating a new KYC. The 'Show Expanded' check box only displays while adding a new KYC type.

After creating the KYC,

Error Messages
Not Applicable.
Steps to Reproduce
- Create a new KYC type
- Navigate to the Item Definition tab
- Add an item
- Select the 'Item Group' check box
- Select the 'Show Expanded' check box
- Enter all the details and click Submit
- Update the created KYC item. The 'Show Expanded' option does not display
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-44133.Tags:
Published July 23, 2018 - Updated December 2, 2021
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