Support Article
Unable to set SLA goal to three digits
SA-27018
Summary
Unable to set service-level agreements (SLA) goal to three digits.
Error Messages
Not Applicable
Steps to Reproduce
Open an SLA rule form, and set the Goal beyond 99 days.
Root Cause
A defect in Pegasystems’ code or rules due to the out-of-the-box Pega configuration on a final rule.
Resolution
Apply HFix-29117.
Published August 19, 2016 - Updated October 8, 2020
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