Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to submit Pega Pulse on a mobile application

SA-52019

Summary



Unable to submit Pega Pulse on a mobile application.


Error Messages



Not Applicable.


Steps to Reproduce

  1. Install Pega Sales Automation
  2. Log in to tmason or install the application on mobile
  3. Open any contact
  4. Open Pega Pulse and add a post
  5. Click Post


Root Cause



A defect in Pegasystems’ code or rules. When Pega Pulse loads in the secondary section of the repeating dynamic layouts, the property changes are not tracked. Therefore, the property is not sent to the activity, and is not submitted.


Resolution

Apply HFix-40292.



Published February 16, 2018 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us