Support Article
Unable to submit Pega Pulse on a mobile application
SA-52019
Summary
Unable to submit Pega Pulse on a mobile application.
Error Messages
Not Applicable.
Steps to Reproduce
- Install Pega Sales Automation
- Log in to tmason or install the application on mobile
- Open any contact
- Open Pega Pulse and add a post
- Click Post
Root Cause
A defect in Pegasystems’ code or rules. When Pega Pulse loads in the secondary section of the repeating dynamic layouts, the property changes are not tracked. Therefore, the property is not sent to the activity, and is not submitted.
Resolution
Apply HFix-40292.Published February 16, 2018 - Updated October 8, 2020
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