Support Article
Unable to transfer case using drag and drop in Internet Explorer
SA-96328
Summary
Unable to transfer a case using drag and drop in Internet Explorer.
Error Messages
Not Applicable.
Steps to Reproduce
- Enable drag and drop in the Manager portal
- Create a case
- Transfer from manager list to user through drag and drop into user list
Root Cause
A software use or operation error. The user has customized the Team members widget along with the assignment count.
This customization introduced a section name that was not provided in the out-of-the-box control for refreshing the section.
Resolution
Perform the following local-change:- Use pagination in the Team members widget
- Include the section name with appropriate null checks to refresh the section
Published December 20, 2019 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.