Support Article
Unable to transfer a chat to an agent after the agent logs in
SA-54451
Summary
Unable to transfer a chat to an agent after the agent logs in.
Error Messages
Not Applicable.
Steps to Reproduce
- Start a chat
- Accept the chat after another agent logs in
- Transfer the chat to the new agent. The new agent displays offline
Root Cause
A defect in Pegasystems’ code or rules. The D_transferdata data page is not updated.
Resolution
Apply HFix-42648.Published April 17, 2018 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.