Support Article
Unable to unlock the workobject
SA-5783
Summary
After closing the browser and logging in on another node, you see an "Object can not be unlocked" error when attempting to re-open the work item.
Error Messages
Object can not be unlocked
Steps to Reproduce
1. Log in to the first node
2. Open the work item
3. Close the browser
4. Log in to the second node
5. Attempt to open the same work item
6. Click the button that causes the other session to be logged out
Root Cause
Out-of-box code gives the error without waiting for the system pulse to log out the other session on the first node.
Resolution
Wait for the system pulse to logged out the other session.
Published January 31, 2016 - Updated October 8, 2020
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