Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to use the Email Listener without IMAP/POP3 protocol

SA-57716

Summary



The requiremnt is to use an Email Listener without the IMAP/POP3 protocol with support for Exchange Web Services (EWS).


Error Messages



Not Applicable.


Steps to Reproduce

  1. Create an Email Listener
  2. Disable 993 port
  3. Create an EmailAccount and send an email to that account
  4. Run the Email Listener

Root Cause



This issue was determined to be a product enhancement request.


Resolution



An enhancement request, FDBK- 24629, has been created for consideration by Pega Product Management. 


 

Published August 24, 2018 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us