Support Article
Unable to use SSO URL to open case directly from email template
SA-86335
Summary
The PzCaseLink is configured, according to the out-of-the-box template in the Email Templates, to access a case directly by clicking the link from the email template. On click of the link, the case opens. However, it uses the Pega Cloud URL instead of the Single Sign-On (SSO) URL.
Error Messages
Not Applicable
Steps to Reproduce
- Create the case from the Case Manger portal.
- Fill the details and click Submit. The user receives a mail.
- Click the link to complete the case.
Root Cause
Public URL value was incorrect (if SSO was used).
Resolution
Perform the following local-change:
Change the Public URL from prweb URL to SSO URL.
Published December 2, 2021
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