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Support Article

Unable to view agent details on Internet Explorer 11 browser

SA-89136

Summary

Unable to view the agent details on the Internet Explorer 11 browser. 


Error Messages


 

Not Applicable


Steps to Reproduce

  1. Log in to Pega 8.2.2 on the Internet Explorer 11 browser
  2. Switch to the Admin Studio
  3. Click Resources
  4. Click Agents




Root Cause



Issue is due to the Internet Explorer 11 browser quirk.

Resolution



Perform the following local-change:
Add the below style segment to the UserWorkForm:

<style>

.ie11 section.workarea-view-content {
display: block!important;
}

</style>

 

Published September 28, 2019 - Updated December 2, 2021

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