Support Article
Unable to view agent details on Internet Explorer 11 browser
SA-89136
Summary
Unable to view the agent details on the Internet Explorer 11 browser.
Error Messages
Not Applicable
Steps to Reproduce
- Log in to Pega 8.2.2 on the Internet Explorer 11 browser
- Switch to the Admin Studio
- Click Resources
- Click Agents
Root Cause
Issue is due to the Internet Explorer 11 browser quirk.
Resolution
Perform the following local-change:
Add the below style segment to the UserWorkForm:
<style>
.ie11 section.workarea-view-content {
display: block!important;
}
</style>
Published September 28, 2019 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.