Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to view and modify steps for Case Designer in Pega 7.1.7

SA-6284

Summary



In case designer, when trying to work in Stages & Processes tab, unable to view the steps and also unable to modify the steps details. Also, on clicking and opening “Configure process detail” link, the buttons like “Back to stages” or “Close” are not working.

Error Messages



No error messages. 


Steps to Reproduce



1. In the Cases tab, create a case and a subcase. 
2. Under Stages & Processes tab, the steps are not visible. 
3. Click and open “Configure process detail” link. Buttons like “Back to stages” or “Close” are not working.


Root Cause



This issue is caused because the display of auto complete is getting overriden with some of ui styles z-index. So we have written our own style in case designer style sheet to set z-index for process entry. Case-Designer-styles css is modified to add our own z-index for process entry in ie8.


Resolution



This issue is scheduled to be triaged in Pega 7.1.8. 

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us