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Support Article

Unable to view cases listed in the application

SA-48606

Summary



In the bulk manager portal, unable to view the cases listed in the application.


Error Messages



Not Applicable.


Steps to Reproduce

  1. Navigate to manager tools
  2. Click Bulk Actions
  3. Click the down arrow for case type filter name. All the work types are not displayed which are mentioned in the application rule


Root Cause



An issue in the custom application code or rules.


Resolution

Perform the following local-change:

Modify the GetBulkActionClasses "Get Bulk Action Classes' report definition and amend the filter with the required .pyClassName





Published February 8, 2018 - Updated December 2, 2021

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