Support Article
Unable to view complete list of agents on Agent Instances list
SA-76271
Summary
Unable to view complete list of agents on the Agent Instances list post updating to Pega 7.4.
Error Messages
Not Applicable
Steps to Reproduce
- Update Pega 7.1.9 to Pega 7.4
- Navigate to Records Explorer > Records > SysAdmin > Agents
Root Cause
The missing agents belonged to the rulesets that were not part of the application ruleset stack or not listed in the current operator ruleset stack.
Resolution
Perform the following local-change:
Add the corresponding rulesets or framework applications to the application to make sure they are listed in the current user's ruleset stack.
Published April 5, 2019 - Updated December 2, 2021
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