Support Article
Unmatched results display when a search is performed
SA-50672
Summary
Unmatched results display when a search is performed. This occurs when using the Pega Knowledge Management (KM).
Error Messages
Not Applicable.
Steps to Reproduce
- Log in to KM Portal
- Enter value in the Search field
- Click Search
Root Cause
An issue in the custom application code or rules.
Resolution
Perform the following local-change.Uncheck the pyDoFuzzySearch check box in the 'KMSearchRDHelpsite' activity.

Tags:
Published March 17, 2018 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.